Supporting each other

Community forums

Welcome, Guest
Username: Password: Remember me
Questions on getting Xerte Toolkits installed on your server and questions about authentication and user logins.

TOPIC: Missing page templates after upgrade

Missing page templates after upgrade 4 years 5 months ago #4573

  • tom
  • tom's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 1092
  • Thank you received: 234
This still suggests the problem Ron and Fay indicated.

Sounds like permission problems on the USER-FILES folder

Please Log in or Create an account to join the conversation.

Missing page templates after upgrade 4 years 5 months ago #4575

  • slls
  • slls's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 15
  • Thank you received: 0
Hi,

I'm a new user of Xerte. I have the same problem but in my case it happens with Xerte locally installed, so there is no permission issue.
Strange thing is that last week, after installing Xerte (with WAMP) it worked and today I have exactly the same problem as described here.
The console screen show 2 warnings and one error:

XML-parsefout: syntaxisfout
Locatie: http://localhost/xerte/edithtml.php?template_id=3
Regelnummer 1, kolom 1:

And both my projects are available in the folder USER-FILES

Please Log in or Create an account to join the conversation.

Last edit: by slls.

Missing page templates after upgrade 4 years 5 months ago #4576

  • tom
  • tom's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 1092
  • Thank you received: 234
Could you please send a screenshot of the console errors please?

Can you create a new LO?

Please Log in or Create an account to join the conversation.

Missing page templates after upgrade 4 years 5 months ago #4577

  • slls
  • slls's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 15
  • Thank you received: 0
I deleted Xerte from my laptop and made a complete new fresh install.
I imported my LO and it works again, however the menu items are now after each other instead of under each other ( I use Tabbed Navigator +) and the scroll bar is not in the tab any more but now placed for the whole window. See my before and after screen shots.

P.s. the fact I have got and empty edit page before my reinstall has maybe to do something with the template_id number.

Edit: after a reinstall using the zip file from:
github.com/thexerteproject/xerteonlinetoolkits
It works again. See screenshot t_3
Attachments:

Please Log in or Create an account to join the conversation.

Last edit: by slls.

Missing page templates after upgrade 4 years 5 months ago #4579

  • helenmd
  • helenmd's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 77
  • Thank you received: 4
Hi all,

Thank you very much. Thanks to the replies, our technicians were able to fix the issue.

Please Log in or Create an account to join the conversation.

Missing page templates after upgrade 4 years 5 months ago #4581

  • slls
  • slls's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 15
  • Thank you received: 0
Could you tell us what the problem was please?

Please Log in or Create an account to join the conversation.

Time to create page: 0.053 seconds
Copyright © 2021 The Xerte Project.
Xerte logo Apereo logo OSI Logo

Search