Welcome, Guest
Username: Password: Remember me
Report any technical problems you discover and discuss solutions.

TOPIC: Error trying to 'play' image / management.php

Error trying to 'play' image / management.php 5 months 13 hours ago #5555

  • Jonathan G Brown
  • Jonathan G Brown's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 12
No luck, I'm afraid.
The administrator has disabled public write access.

Error trying to 'play' image / management.php 5 months 13 hours ago #5556

  • Tom Reijnders
  • Tom Reijnders's Avatar
  • Offline
  • Administrator
  • Posts: 810
  • Thank you received: 154
I cannot check, as the LO is not public anymore...
The administrator has disabled public write access.

Error trying to 'play' image / management.php 5 months 12 hours ago #5557

  • Ron Mitchell
  • Ron Mitchell's Avatar
  • Offline
  • Administrator
  • Posts: 507
  • Thank you received: 121
Can you describe the steps you took when installing Xerte?
Xerte developer & trainer
e-learning & m-learning consultant
mitchellmedia.co.uk
xerteacademy.com
learningapps.co.uk
The administrator has disabled public write access.

Error trying to 'play' image / management.php 5 months 12 hours ago #5558

  • Jonathan G Brown
  • Jonathan G Brown's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 12
It's installed automatically by the hosting service (Kualo). As the problem is there immediately, I think it must be down to their installation. I'll get in touch with them and let you know. Thanks for all of your assistance so far! (P.S. looking forward to meeting you on January 9th!)
The administrator has disabled public write access.

Error trying to 'play' image / management.php 5 months 12 hours ago #5559

  • Jonathan G Brown
  • Jonathan G Brown's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 12
I did a wipe and fresh install - no joy. I'll contact the hosting site's help desk. Thanks for your help so far
The administrator has disabled public write access.

Error trying to 'play' image / management.php 5 months 11 hours ago #5560

  • Ron Mitchell
  • Ron Mitchell's Avatar
  • Offline
  • Administrator
  • Posts: 507
  • Thank you received: 121
Hi Jonathan
I asked that question because I realised that this was probably one of the one click install providers. These are springing up all over the place and in some cases even suggesting that they have expertise in Xerte. I'm not aware of a single one of these hosting providers that have any direct involvement with us in the Xerte development team and neither do they contribute to our project in any way. Of course it's a free and open source tool and we want to keep it that way but there's an irony here where these one click installers are promoting and charging for their services without any contribution to the project or the time we spend developing Xerte and supporting the community.

BTW I did a quick test/clean install to make sure that the issue you were reporting wasn't a bug that has crept in with one of our latest commits and I can confirm that test worked without problem.

HTH
Ron
Xerte developer & trainer
e-learning & m-learning consultant
mitchellmedia.co.uk
xerteacademy.com
learningapps.co.uk
The administrator has disabled public write access.
Moderators: Julian Tenney, John Smith
Time to create page: 0.273 seconds
Powered by Kunena Forum

Donate

Sponsor us

The Xerte Community is a volunteer-based organization. Please help us to continue that!