Welcome, Guest
Username: Password: Remember me
The place for more technical questions for those who want to create new pagetypes or bespoke functionality.

TOPIC: Tracking / progress issue

Tracking / progress issue 5 years 2 months ago #1187

  • Eric
  • Eric's Avatar
  • Offline
  • Senior Boarder
  • Posts: 43
  • Thank you received: 3
Hi All,

I'm pretty sure I'm missing something, so I ask here.. For moderators, please feel free to move the message if it's not the right place to ask :)
OK I'm using XOT2.1 with the add-on available in download section here...
I created a LO and export is as SCORM 1.2 (to ensure about compatibiliity).
If I'm using HTML5 i get an error when i "play" the LO on the platform, but the LO is working though. I tried using flash engine just in case ...
Anyway, regardless the settings, the progress bar on my platform (Chamilo) remains to 0%.
Obviously impossible to resume if i quit before the end of the LO...

I think I tried all the settings I could think of, so if a kindly people can guide me through some tips, I would much appreciate..
Thanks in advance :)
If I can help I will do for sure...
The administrator has disabled public write access.

Tracking / progress issue 5 years 2 months ago #1193

  • Tom Reijnders
  • Tom Reijnders's Avatar
  • Offline
  • Administrator
  • Posts: 807
  • Thank you received: 154
It depends on the verion of Chamillo, but the letest version do not play well with Xerte. This is under investigation by me and Chamillo.
The administrator has disabled public write access.
Moderators: John Smith
Time to create page: 0.252 seconds
Powered by Kunena Forum