Supporting each other

Community forums

Welcome, Guest
Username: Password: Remember me
Questions on getting Xerte Toolkits installed on your server and questions about authentication and user logins.
  • Page:
  • 1

TOPIC: issues /w/ 3.0 bootstrap tmplt andupgrading to 3.1

issues /w/ 3.0 bootstrap tmplt andupgrading to 3.1 3 years 7 months ago #3579

  • daustin100
  • daustin100's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 11
  • Thank you received: 0
re biblestudieslibrary.org/play.php?template_id=111
we are using the bootstrap template on 3.0 so we get a responsive design and are having problems with IOS on iphones
Has anyone else reported problems with IOS?
- we would probably want to upgrade to 3.1 but are not sure how to get our content into the upgrade (we cant find any manuals on how to upgrade as we are tech novices)
-if our content would be automatically compatible and any fixes for IE etc would they work on the old courses or to we have to do something else?
- We also are not technical enough to fix minor CSS problems.
- Do you have an elance community that we could afford to help us as we are a small not for profit Christian website community working to produce discipleship material for the world.
Thanks
David

Please Log in or Create an account to join the conversation.

issues /w/ 3.0 bootstrap tmplt andupgrading to 3.1 3 years 7 months ago #3580

  • julten
  • julten's Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 137
  • Thank you received: 18
What are the problems you are having on iOS?

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.045 seconds
Copyright © 2019 The Xerte Project.
Xerte logo Apereo logo OSI Logo

Search