Supporting each other

Community forums

Welcome, Guest
Username: Password: Remember me
Forum for the discussion around technical documentation, user documentation, website & testing
  • Page:
  • 1

TOPIC: Progress bar at 0%, help with Xerte tracking

Progress bar at 0%, help with Xerte tracking 2 years 3 months ago #5748

  • g.pappalardo
  • g.pappalardo's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 1
  • Thank you received: 0
Hello to everybody,

i am new of this forum, i am here for ask help. I am using Forma.LMS a fork of old docebo open source.
I have created a SCORM package 2004, but when i put it inside to the LMS and i complete every Learning Object module, the progress bar about my LMS stay at 0%. Using other SCORM package created with another authoring tools, let yes the progress bar advances. I therefore exclude that this is a problem linked to the lms platform. Can someone help me with Xerte tracking?

thanks in advance for those who will answer me.

Please Log in or Create an account to join the conversation.

Progress bar at 0%, help with Xerte tracking 3 months 2 weeks ago #7431

  • ciroteo
  • ciroteo's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 8
  • Thank you received: 0
Hi did you solve this problem? I am facing the same but I can't solve!
thanks in advance.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: Fayronmingdonhelenmd
Time to create page: 0.044 seconds
Copyright © 2021 The Xerte Project.
Xerte logo Apereo logo OSI Logo

Search