Supporting each other

Community forums

Welcome, Guest
Username: Password: Remember me
Report any technical problems you discover and discuss solutions.
  • Page:
  • 1
  • 2

TOPIC:

issue with a XOT on a bootstrap 1 month 2 weeks ago #8088

  • Maria Lozano
  • Maria Lozano's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 9
  • Thank you received: 0
It seems work sometime...for me but it hasn't been the case for my colleagues. I believe it is all about internet speed. Thank you!

Please Log in or Create an account to join the conversation.

issue with a XOT on a bootstrap 2 weeks 5 days ago #8161

  • Maria Lozano
  • Maria Lozano's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 9
  • Thank you received: 0
Hi there!
I have a problem with a XOT in my bootstrap. I have deleted an activity (google form survey) of my XOT and published, but the bootstrap is still showing the deleted activity. I have changed the XOT URL several times and I can see the change on the XOT itself but not in the bootstrap. Not sure what I am doing wrong.
Thanks

Please Log in or Create an account to join the conversation.

issue with a XOT on a bootstrap 2 weeks 5 days ago #8162

  • ronm
  • ronm's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 757
  • Thank you received: 217
Hi Maria
if it's not caching e.g. clear offline files in your browser, or try a new incognito window, or try a different browser to check if it's caching, then that's not something anyone is really going to be able to help with without you sharing links to your bootstrap and XOT and then what page to check.
I suggest you share access to both with my account and then send me more specific details by email.
HTH
Ron
Xerte developer & trainer
e-learning & m-learning consultant
mitchellmedia.co.uk | xerteacademy.com | learningapps.co.uk
Note: Support here is voluntary and meant for users to support each other.
Need direct commercial support with Xerte? mitchellmedia.co.uk/contact/

Please Log in or Create an account to join the conversation.

issue with a XOT on a bootstrap 2 weeks 5 days ago #8163

  • tom
  • tom's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 1159
  • Thank you received: 255
Could it be that you forgot to (re) publsh the XOT object?

Please Log in or Create an account to join the conversation.

issue with a XOT on a bootstrap 2 weeks 5 days ago #8164

  • Maria Lozano
  • Maria Lozano's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 9
  • Thank you received: 0
Thanks Ron!
I am happy to share the bootstrap and the XOT with you to take a look at it.
Thanks!

Please Log in or Create an account to join the conversation.

issue with a XOT on a bootstrap 2 weeks 5 days ago #8165

  • Maria Lozano
  • Maria Lozano's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 9
  • Thank you received: 0
Thanks Tom!

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Moderators: ronmjultenjjs
Time to create page: 0.049 seconds
Copyright © 2022 The Xerte Project.
Xerte logo Apereo logo OSI Logo

Search