Supporting each other

Community forums

Welcome, Guest
Username: Password: Remember me
Report any technical problems you discover and discuss solutions.
  • Page:
  • 1

TOPIC: Open standalone page in lightbox not working in SCORM

Open standalone page in lightbox not working in SCORM 1 month 1 week ago #7727

  • ymoore
  • ymoore's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 60
  • Thank you received: 2
Hi All

Still struggling on with SCORM ... any help appreciated. I have a Xerte object that has a standalone page that should open in a lightbox. It works fine when viewing the Xerte project URL but once it's added to Moodle as a SCORM package the link no longer works (literally nothing happens when you click the link). Is this expected behaviour or a bug? (Tried with SCORM 2004 on Moodle 3.9).

Thanks again.
Yvonne

Please Log in or Create an account to join the conversation.

Open standalone page in lightbox not working in SCORM 1 month 1 week ago #7728

  • Fay
  • Fay's Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 194
  • Thank you received: 67
Hi Yvonne
Thanks for letting us know about this - it's a bug. I've just tried it myself and get the same problem as you. I'll have a look into it and fix asap

Thanks
Fay
The following user(s) said Thank You: ymoore

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: ronmjultenjjs
Time to create page: 0.041 seconds
Copyright © 2021 The Xerte Project.
Xerte logo Apereo logo OSI Logo

Search