Supporting each other

Community forums

Welcome, Guest
Username: Password: Remember me
Report any technical problems you discover and discuss solutions.

TOPIC: Updated toolkits from 3.9 to 3.10 - Projects not being saved correctly

Updated toolkits from 3.9 to 3.10 - Projects not being saved correctly 2 months 1 day ago #7605

  • tom
  • tom's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 1085
  • Thank you received: 232
There is a new update package on the community website. Let me know if everything is working after you install that.

I would recommend that you run upgrade.php as well (browse to <xot url>/upgrade.php)

Please Log in or Create an account to join the conversation.

Last edit: by tom.

Updated toolkits from 3.9 to 3.10 - Projects not being saved correctly 2 months 1 day ago #7607

  • blawrence@harlow-college.ac.uk
  • blawrence@harlow-college.ac.uk's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 0
I upgraded but I am still seeing the issue with the Publish button. Debug log is attached.

File Attachment:

File Name: debug_210823_3.zip
File Size:1 KB
Attachments:

Please Log in or Create an account to join the conversation.

Updated toolkits from 3.9 to 3.10 - Projects not being saved correctly 2 months 1 day ago #7608

  • tom
  • tom's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 1085
  • Thank you received: 232
Apologies. The fix for that error is being built right now. However, I do not think that error is related to the pubish button issue.

Do you get an error in the browser's console (F12 in chrome)?

Please Log in or Create an account to join the conversation.

Updated toolkits from 3.9 to 3.10 - Projects not being saved correctly 2 months 1 day ago #7609

  • blawrence@harlow-college.ac.uk
  • blawrence@harlow-college.ac.uk's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 0
No errors in the browser console

Please Log in or Create an account to join the conversation.

Updated toolkits from 3.9 to 3.10 - Projects not being saved correctly 2 months 1 day ago #7610

  • tom
  • tom's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 1085
  • Thank you received: 232
Latest update is online.

Please Log in or Create an account to join the conversation.

Updated toolkits from 3.9 to 3.10 - Projects not being saved correctly 2 months 1 day ago #7612

  • blawrence@harlow-college.ac.uk
  • blawrence@harlow-college.ac.uk's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 0
I'm still getting a blank with the publishing window, but I can see console errors:
Attachments:

Please Log in or Create an account to join the conversation.

Moderators: ronmjultenjjs
Time to create page: 0.084 seconds
Copyright © 2021 The Xerte Project.
Xerte logo Apereo logo OSI Logo

Search