Supporting each other

Community forums

Welcome, Guest
Username: Password: Remember me
Report any technical problems you discover and discuss solutions.
  • Page:
  • 1

TOPIC: Version 3.10.1 - can't open folders or create new resources

Version 3.10.1 - can't open folders or create new resources 2 months 2 weeks ago #7486

  • Paul_T
  • Paul_T's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 0
Hi - I have a Xerte installation on Kualo.com. Version 3.9 was working fine but it has automatically updated to version 3.10.1. Now there appears to be no way to open the folders, there are no plus signs, nor to create new resources. The folder contents information says that the learning objects are there, and when I go to my resource for students with links to my learning objects they open happily. I've tried to revert to 3.9 but my files are missing. I have found that I can go in as the administrator, go to 'users projects' (I am the only user) and edit from there. All the projects appear to be accessible and editable as administrator. Any ideas? Thanks.

Please Log in or Create an account to join the conversation.

Last edit: by Paul_T.

Version 3.10.1 - can't open folders or create new resources 2 months 2 weeks ago #7487

  • tom
  • tom's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 1080
  • Thank you received: 230
Hi,

I am sorry to hear that. The Xerte community does not have any mechanism to automatically update, so I do not know what happened.
Try to run the upgrade.php script (https://<url>/upgrade.php)

As I don't know how the installation was upgraded, I don't have any other idea.
The following user(s) said Thank You: Paul_T

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: ronmjultenjjs
Time to create page: 0.040 seconds
Copyright © 2021 The Xerte Project.
Xerte logo Apereo logo OSI Logo

Search