Supporting each other

Community forums

Welcome, Guest
Username: Password: Remember me
Report any technical problems you discover and discuss solutions.
  • Page:
  • 1

TOPIC: Bootstrap Get Deployment export not playing

Bootstrap Get Deployment export not playing 1 week 6 hours ago #7053

  • A511197
  • A511197's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 112
  • Thank you received: 7
Hi everyone,

I have four bootstrap templates for a course that the instructors now want to make available to the students after the course. No problem I thought, I'll use Get Deployment Zip as the text says: "Export for deployment. Contains only the files required for importing into a vle, sharing via CD or USB etc or importing into another XOT install:" However, that didn't work, I get a white browser tab (see attachment)

Steps taken
1. Project Properties - Export - Get Deployment Zip.
2. Extract zip file to a folder in My Documents
3. Click on index.htm to launch bootstrap

Note:
  • Used Chrome and MS Edge, no difference
  • No blockers appearing in the web browsers
  • Size of bootstraps I'm working with range from 89-95MB
  • Our workaround at the moment is to enable the Print button for each bootstrap
    {li}Xerte version: 3.8 (git v3.8.5-1-gd10141c1)

Anyone else get this? Have you resolved it?

many thanks,
Alison
If you can use Lego, you can use Xerte
Attachments:

Please Log in or Create an account to join the conversation.

Last edit: by A511197.
  • Page:
  • 1
Moderators: jultenjjs
Time to create page: 0.055 seconds
Copyright © 2020 The Xerte Project.
Xerte logo Apereo logo OSI Logo

Search