Supporting each other

Community forums

Welcome, Guest
Username: Password: Remember me
Report any technical problems you discover and discuss solutions.
  • Page:
  • 1

TOPIC: Can't upload media content

Can't upload media content 1 year 3 months ago #6829

  • Tabitha S
  • Tabitha S's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 1
  • Thank you received: 0
Whenever I try to upload any media content (images, MP4s etc) the file starts to upload and then displays the message "Unable to connect to backend. Connection aborted." I've tried using different browsers (Chrome, Firefox, Edge) and the problem is the same on each. I've been able to upload files in the past, so I don't know what might have changed. Can anyone explain this error message?

Please Log in or Create an account to join the conversation.

Can't upload media content 1 year 3 months ago #6830

  • ronm
  • ronm's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 709
  • Thank you received: 198
Hi
if this has worked previously but isn't now it sounds like you need to contact whoever looks after your Xerte installation. There are no automated changes in Xerte itself that would have caused this so I would guess that either the server and/or the Xerte installation has been upgraded and resulted in a change of configuration or permissions etc.
HTH
Ron
Xerte developer & trainer
e-learning & m-learning consultant
mitchellmedia.co.uk | xerteacademy.com | learningapps.co.uk
Note: Support here is voluntary and meant for users to support each other.
Need direct commercial support with Xerte? mitchellmedia.co.uk/contact/
The following user(s) said Thank You: Tabitha S

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: ronmjultenjjs
Time to create page: 0.043 seconds
Copyright © 2021 The Xerte Project.
Xerte logo Apereo logo OSI Logo

Search