Supporting each other

Community forums

Welcome, Guest
Username: Password: Remember me
Report any technical problems you discover and discuss solutions.
  • Page:
  • 1

TOPIC: HTTPS connection problem

HTTPS connection problem 1 year 6 months ago #6577

  • branes
  • branes's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 12
  • Thank you received: 0
I have two xerte portal installations. Recently, there has been a problem with secure access to the portal. When I log in as a user or as an administrator using managament.php I do not get information about the portal or its content.
Link information: 1 portal: bsmitek.si/egradiva 2. portal: e-gradiva.fov.um.si
If i Tried to link withou secure connection on firts portal I've got correct content.
I can't logout in both cases.
Help me please. I can't work with LO's.


Attachments:

Please Log in or Create an account to join the conversation.

Last edit: by branes.

HTTPS connection problem 1 year 6 months ago #6578

  • ronm
  • ronm's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 709
  • Thank you received: 198
Hi
So your server has been changed so that the address is now https rather than http? You therefore need to change the value in the Xerte database to reflect this. So either make that change direct to the database (sitedetails table) or change the server back to http and make the change via management before changing the server back to https.
HTH
Ron
Xerte developer & trainer
e-learning & m-learning consultant
mitchellmedia.co.uk | xerteacademy.com | learningapps.co.uk
Note: Support here is voluntary and meant for users to support each other.
Need direct commercial support with Xerte? mitchellmedia.co.uk/contact/

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: ronmjultenjjs
Time to create page: 0.066 seconds
Copyright © 2021 The Xerte Project.
Xerte logo Apereo logo OSI Logo

Search