Supporting each other

Community forums

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Forcing LO to open in full screen

Forcing LO to open in full screen 3 years 1 month ago #3931

  • AlStanding
  • AlStanding's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 14
  • Thank you received: 0
Hi,

Currently when I open my LOs open in small screen and users have to click the full screen button. Is it possible to force the LO to open in full screen mode???

Many thanks

Please Log in or Create an account to join the conversation.

Last edit: by AlStanding.

Forcing LO to open in full screen 3 years 1 month ago #3933

  • tom
  • tom's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 862
  • Thank you received: 158
On the LO node, there is an optin Display Mode which defaults to 'Default'

Change it to 'Fill Window'


Attachments:

Please Log in or Create an account to join the conversation.

Forcing LO to open in full screen 3 years 1 month ago #3934

  • AlStanding
  • AlStanding's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 14
  • Thank you received: 0
So now I feel silly - Thank you very much Tom!

Please Log in or Create an account to join the conversation.

Forcing LO to open in full screen 1 year 7 months ago #4939

  • islitech
  • islitech's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 0
Is it possible to make 'Fill Window' the default setting for a new project? I thought I could perhaps do this in modules/xerte/templates/Nottingham/data.xml, but displayMode="fill" didn't appear to work.

Please Log in or Create an account to join the conversation.

Forcing LO to open in full screen 1 year 7 months ago #4940

  • tom
  • tom's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 862
  • Thank you received: 158
Almost:
displayMode="fill window"
The following user(s) said Thank You: islitech

Please Log in or Create an account to join the conversation.

Forcing LO to open in full screen 1 year 7 months ago #4941

  • islitech
  • islitech's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 0
So close! I had tried "Fill Window" too but didn't try lower case!

Thanks

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: alimcn
Time to create page: 0.073 seconds
Copyright © 2019 The Xerte Project.
Xerte logo Apereo logo OSI Logo

Search