Supporting each other

Community forums

Welcome, Guest
Username: Password: Remember me
Questions on getting Xerte Toolkits installed on your server and questions about authentication and user logins.
  • Page:
  • 1

TOPIC: post install

post install 11 months 1 week ago #5978

  • viragom
  • viragom's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 29
  • Thank you received: 0
Hi
installed 3.8 today, bu t seem to miss a few things (as compared to the release notes)
Can't find the page Answer X of Y (dutch translation) where to find it?
Don't see the option Find (mark at end) in the Interactive text page (still only Find (Zoek) there)
Can't find the RSS Xerte Donwload feed page
Can't find the Notes option at all pages
No Search option in bootstrap

And probably more....

Is there some obvious reason for this behavior? (and i don't see it?)

Joep

Please Inloggen or Create an account to join the conversation.

post install 11 months 1 week ago #5979

  • ingdon
  • ingdon's Avatar
  • Offline
  • Administrator
  • Administrator
  • Hi, my name is Inge. I'm an e-learning advisor.
  • Posts: 165
  • Thank you received: 19
Did you also add the new Dutch language pack?
DLearning
I.Donkervoort
www.dlearning.nl

Please Inloggen or Create an account to join the conversation.

post install 11 months 1 week ago #5980

  • viragom
  • viragom's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 29
  • Thank you received: 0
Hi Inge,
Now i did. Doesn't seem to make a difference though...
In what submenu should the Answer X to Y appear? Interactivity?

Please Inloggen or Create an account to join the conversation.

post install 11 months 1 week ago #5981

  • viragom
  • viragom's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 29
  • Thank you received: 0
One problem less....

the Search option in bootstrap is now available!

Don't know why, but when i checked again it was there!

Wait till other problems automagically disappear?

greetz

Please Inloggen or Create an account to join the conversation.

post install 11 months 1 week ago #5982

  • viragom
  • viragom's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 29
  • Thank you received: 0
In English language I can see the pages and the renewed menu for adding pages, in Dutch I can't though in the managementconsole it says that laguage files have been installed okay.

Please Inloggen or Create an account to join the conversation.

post install 11 months 1 week ago #5983

  • viragom
  • viragom's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 29
  • Thank you received: 0
Okay,

Sorry for bothering y'all... it's working. Appears to be a very stubborn caching from Chrome webbrowser...
Had to clear caches and cookies at least three times before i succeeded in menu changing to new settings....

Gonna play with new pages rightaway!

Please Inloggen or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.053 seconds
Copyright © 2020 The Xerte Project.
Xerte logo Apereo logo OSI Logo

Search