Supporting each other

Community forums

Welcome, Guest
Username: Password: Remember me
The place for more technical questions for those who want to create new pagetypes or bespoke functionality.
  • Page:
  • 1
  • 2

TOPIC: Xerte Dashboard

Xerte Dashboard 2 months 12 hours ago #6748

  • tom
  • tom's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 990
  • Thank you received: 210
One of the replies in xapi_proxy.php looks to be a 406 error...

I cannot help you any further than that. You could send me the debug.log per PM.
The following user(s) said Thank You: Alan

Please Inloggen or Create an account to join the conversation.

Xerte Dashboard 1 month 4 weeks ago #6756

  • Alan
  • Alan's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 14
  • Thank you received: 0
Tom, thanks so much for your help

I've realised that it does work when using the Github/Development version

Please Inloggen or Create an account to join the conversation.

Xerte Dashboard 1 month 4 weeks ago #6757

  • tom
  • tom's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 990
  • Thank you received: 210
Good. Looking back in this thread, I saw that you were using version git v3.8.5-1-gd0141c1

The latest download (release) on the community website is 3.8 (git v3.8.5-31-g9d59b40). So there are 30 fixes in the meantime. That could explain it too.
The following user(s) said Thank You: Alan

Please Inloggen or Create an account to join the conversation.

Last edit: by tom.
  • Page:
  • 1
  • 2
Moderators: jjs
Time to create page: 0.049 seconds
Copyright © 2020 The Xerte Project.
Xerte logo Apereo logo OSI Logo

Search