Supporting each other

Community forums

Welcome, Guest
Username: Password: Remember me
Report any technical problems you discover and discuss solutions.
  • Page:
  • 1
  • 2

TOPIC: Importing page from one project to another is not importing associated images

Importing page from one project to another is not importing associated images 1 month 2 weeks ago #7232

  • Matt.Powell
  • Matt.Powell's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 8
  • Thank you received: 0
I've provided you a simple learning object that we are using to copy from. I failed to mention in my first post that we are using a customised page type called cover page.

I have testing importing both the customised cover page and a standard title page into a new learning object and the pages import, but no images are imported into the media folder for the new learning object.

Yes, there are errors in the dev console, which I've attached.

We are also on the latest version of 3.9. It was transitioning to this version in which the issue appeared.
Attachments:

Please Log in or Create an account to join the conversation.

Importing page from one project to another is not importing associated images 1 month 1 week ago #7234

  • tom
  • tom's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 1032
  • Thank you received: 219
Thank you for this!

It is caused by the transition to 3.9, but not in the way I expected.

In 3.9 you can place images in subfolders in your Xerte project. And importing from subfolders does not work. If the images are in the main media folder, it works like before. I created an issue on github for this.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Moderators: jultenjjs
Time to create page: 0.043 seconds
Copyright © 2021 The Xerte Project.
Xerte logo Apereo logo OSI Logo

Search