Supporting each other

Community forums

Welcome, Guest
Username: Password: Remember me
Report any technical problems you discover and discuss solutions.
  • Page:
  • 1
  • 2

TOPIC: Right border missing off the Xerte iframe

Right border missing off the Xerte iframe 1 year 6 months ago #6580

  • MarianneGlover
  • MarianneGlover's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 8
  • Thank you received: 0
Hi
Would anyone know how to remove the left border of the iframe for (Xerte tool kit), which in the bootstrap or add the border on the right?
I thought this would work but it doesn't - I noticed if you turn the header or footer off, all borders go, turn either on so is the border on left none right.
#x_mainHolder {border: 0px ;
}
Attachments:

Please Log in or Create an account to join the conversation.

Right border missing off the Xerte iframe 1 year 6 months ago #6581

  • ronm
  • ronm's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 709
  • Thank you received: 198
Hi
Try
#x_mainHolder {
border: none;
}
HTH
Ron
Xerte developer & trainer
e-learning & m-learning consultant
mitchellmedia.co.uk | xerteacademy.com | learningapps.co.uk
Note: Support here is voluntary and meant for users to support each other.
Need direct commercial support with Xerte? mitchellmedia.co.uk/contact/

Please Log in or Create an account to join the conversation.

Right border missing off the Xerte iframe 1 year 6 months ago #6582

  • MarianneGlover
  • MarianneGlover's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 8
  • Thank you received: 0
Still there :(

Please Log in or Create an account to join the conversation.

Right border missing off the Xerte iframe 1 year 6 months ago #6583

  • tom
  • tom's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 1092
  • Thank you received: 234
Please be aware that you have to place that style in a the embedded LO.

Please Log in or Create an account to join the conversation.

Right border missing off the Xerte iframe 1 year 6 months ago #6584

  • ronm
  • ronm's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 709
  • Thank you received: 198
Where are you adding the css?
You have to add this in the XOT not in the bootstrap?
If you are adding it in the XOT try
#x_mainHolder {
border: none !important;
}
Or try clearing cache. The css is definitely correct.
Xerte developer & trainer
e-learning & m-learning consultant
mitchellmedia.co.uk | xerteacademy.com | learningapps.co.uk
Note: Support here is voluntary and meant for users to support each other.
Need direct commercial support with Xerte? mitchellmedia.co.uk/contact/
The following user(s) said Thank You: MarianneGlover

Please Log in or Create an account to join the conversation.

Right border missing off the Xerte iframe 1 year 6 months ago #6585

  • MarianneGlover
  • MarianneGlover's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 8
  • Thank you received: 0
got it... i was placing the code in the bootstrap - it needed to go in the Xerte kit.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Moderators: ronmjultenjjs
Time to create page: 0.064 seconds
Copyright © 2021 The Xerte Project.
Xerte logo Apereo logo OSI Logo

Search