Supporting each other

Community forums

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: 3.5 on a standalone PC won't create learning obje

3.5 on a standalone PC won't create learning obje 1 year 11 months ago #4824

  • LindaM13
  • LindaM13's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 17
  • Thank you received: 0
I have upgraded my copy of Xerte to 3.5 and the 3.5 upgrade pack. It won't open existing projects or go further than creating the initial learning object for a new one - the object is there but I can't add pages or do anythinng.

I'e uninstalled and reinstalled Xammp so it is the latest version and done a totally new install of 3.5 but I still have the same problems. I've tried it with and without the 3.5 upgrade pack.

I can't get the archives with my learning objects back either. I just did a standard install withoout changing any of the options, which i what I've done before with no problems. Vrsion 3.4 worked fine so I;m goign back to that hoping it works, but if you have any suggestions about what might be going on I'd be really grateful.

Please Log in or Create an account to join the conversation.

3.5 on a standalone PC won't create learning obje 1 year 11 months ago #4825

  • tom
  • tom's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 872
  • Thank you received: 163
Please, do not forget to run upgrade.php (i.e. http://localhost/xertetoolkits/upgrade.php if you installed xerte in the folder xertetoolkits)

Please Log in or Create an account to join the conversation.

3.5 on a standalone PC won't create learning obje 1 year 11 months ago #4833

  • LindaM13
  • LindaM13's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 17
  • Thank you received: 0
Thanks but it still doesn't work. I've tried after running upgrade.php before running the 3.5 upgrade and after running the 3.5 upgrade and I still get nothing.

The attached screen shots show what I get if I try to create a learning object (capture) or open one that was created earlier (capture2).

Xerte 3.4 works fine if I re-install it.
Attachments:

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: alimcn
Time to create page: 0.062 seconds
Copyright © 2019 The Xerte Project.
Xerte logo Apereo logo OSI Logo

Search