Supporting each other

Community forums

Welcome, Guest
Username: Password: Remember me

TOPIC: Instalación nueva no logro crear usuarios...

Instalación nueva no logro crear usuarios... 4 weeks 1 day ago #5964

  • Fesparafita
  • Fesparafita's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 11
  • Thank you received: 0
Nuevamente por aquí... insistiendo hasta resolver el problema (para mí) para poder aprovechar esta maravillosa herramienta didáctica...

Gracias a TOM logré dar con el motivo por el que no podía crear usuarios...
En la instrucción dan por hecho que debiera suceder que al desloguearme de administrador aparezca la pantalla para loguearme como usuario... PERO eso no sucede... pensé que era un problema demora de carga de la página y la dejé... hice otras cosas volví y tampoco nada...

Con Moodle hago lo mismo... "localhost/moodle/" y arranca y uno accede como esté registrado...
En Xerte ya ví que para administrador tiene una "entrada" management.php..... pero para el usuario común... al menos en mi caso no logro que arranque... Solo locuento por si se percibe mi error... Gracias por la paciencia... Insistiré y cuando lo resuelva aviso...
Fabián E.

Again here ... insisting to solve the problem (for me) to take advantage of this wonderful teaching tool ...

Thanks to TOM I managed to find the reason I couldn't create users ...
In the instruction they assume that it should happen that when I logged in as an administrator, the screen to log in as a user appears ... BUT that does not happen ... I thought it was a problem loading the page and I left it ... I made others things came back and nothing ...

With Moodle I do the same ... "localhost / moodle /" and it starts and you access as registered ...
In Xerte I saw that for administrator has an "entry" management.php ..... but for the common user ... at least in my case I can not start ... Only count if my error is perceived .. Thank you for the patience ... I will insist and when I resolve it notice ...
Fabian E.

Please Log in or Create an account to join the conversation.

Instalación nueva no logro crear usuarios... 4 weeks 1 day ago #5965

  • tom
  • tom's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 863
  • Thank you received: 158
If you logout of the management.php page, you should get the normal login page of Xerte. (It's the same url, but just leaving magamenent.php fro the url)

If that's not the case (you do not see the login page) there still is soething wrong with the settings.

So if your management page is http://localhost/toolkits/management.php, than the normal login page is at http://localhost/toolkits

Please Log in or Create an account to join the conversation.

Instalación nueva no logro crear usuarios... 3 weeks 5 days ago #5971

  • Fesparafita
  • Fesparafita's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 11
  • Thank you received: 0
Buenas tardes TOM... quería contarte que finalmente logré instalar Xerte, crear usuario y todo listo para crear OA...
Tuve que instalarlo en otra máquina... En una notebook (vieja) que tenía instalado Windows vista home... tuve que buscar la versión Xampp que se adaptara a ese Windows... y después de varios intentos logré que arrancara...
Se ve que al tener Moodle con una versión que necesitó algunos ajustes... algún archivo no debe dialogar bien con la instalación que pretendía... PERO LO LOGRÉ... Gracias... por el apoyo... Gracias

Google traduction
Good afternoon TOM ... I wanted to tell you that I finally managed to install Xerte, create user and everything ready to create OA ...
I had to install it on another machine ... On an (old) notebook that had Windows Vista home installed ... I had to look for the Xampp version that suits that Windows ... and after several attempts I managed to boot it ...
It is seen that having Moodle with a version that needed some adjustments ... some file should not dialogue well with the installation that was intended ... BUT I ACHIEVED it ... Thank you ... for the support ... Thank you
Fabián E

Please Log in or Create an account to join the conversation.

Time to create page: 0.063 seconds
Copyright © 2019 The Xerte Project.
Xerte logo Apereo logo OSI Logo

Search